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Q. Which protocol is used to convert IP addresses to MAC addresses? 

(a) IP 

(b) RARP 

(c) In ARP 

(d) ARP 

(e) None of these 

View Answer 

Option D 

Sol. The Address Resolution Protocol (ARP) feature performs a required function 

in IP routing. ARP finds the hardware address, also known as Media Access 

Control (MAC) address, of a host from its known IP address. ARP maintains a 

cache (table) in which MAC addresses are mapped to IP addresses. 

 

Q. Which IEEE Standards is used for Wi-Fi system? 

(a) 802.11 

(b) 802.1 

(c) 802.2 

(d) 802.3 

(e) 802.10 

View Answer 

Option A 
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Sol.  Wi-Fi is based on the IEEE 802.11 family of standards and is primarily a 

local area network (LAN) technology designed to provide in-building broadband 

coverage. 

Q. Which of the following key is a minimal super key? 

(a) Primary key 

(b) Alternate key 

(c) Candidate key 

(d) Secondary key 

(e) None of these 

View Answer 

Option C 

Sol. A candidate key is a column, or set of columns, in a table that can uniquely 

identify any database record without referring to any other data. Each table may 

have one or more candidate keys, but one candidate key is unique, and it is called 

the primary key. Candidate key is a minimal super key. 

 

Q. Which of the following language defines commands GRANT and 

REVOKE? 

(a) DDL 

(b) DML 

(c) DCL 

(d) DQL 

(e) SQL 

View Answer 

Option C 
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Sol. DCL (Data Control Language) is used to control the user access to the 

database, tables, views, procedures, functions and packages. Using DCL command, 

it allows or restricts the user from accessing data in database schema. DCL use two 

commands to control access- GRANT and REVOKE. 

 

Q. The abbreviation ISP stands for___ 

(a) International spy project 

(b) Indian social planning 

(c) Internet solution provider 

(d) Internet service provider 

(e) None of these 

View Answer 

Option D 

Sol. An Internet service provider (ISP) is an organization that provides services 

accessing and using the Internet. Internet service providers may be organized in 

various forms, such as commercial, community-owned, non-profit, or otherwise 

privately owned. 

 

Q. A barcode is ________ code that represents data with bars of varying 

widths or heights. 

(a) optical 

(b) magnetic 

(c) laser 

(d) read/write 

(e) None of these 
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View Answer 

Option A 

Sol. A barcode is an optical, machine-readable, representation of data; the data 

usually describes something about the object that carries the barcode. 

 

Q. Virtual memory allocates hard disk space to supplement the immediate, 

functional memory capacity of what? 

(a) ROM 

(b) EPROM 

(c) The registers 

(d) Extended memory 

(e) RAM 

View Answer 

Option E 

Sol. Most operating Systems support virtual memory, which allocates space on the 

hard disk to supplement the immediate, functional memory capacity of RAM. 

 

Q. Which of the following contains permanent data and gets updated during 

the processing of transactions? 

(a) Operating System File 

(b) Transaction file 

(c) Software File 

(d) Master file 

(e) Any File 
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View Answer 

Option A 

Sol. Operating System File is a type of file that contains permanent data and gets 

updated later after creation or even during the processing of transactions. 

 

Q. Which of the following is used to transfer data intended for a peripheral 

device into a disk so that it can be transmitted to the peripheral device at a 

more suitable time or in bulk?   

(a) Virtual programming 

(b) Multi programming 

(c) Caching 

(d) Multitasking 

(e) Spooling 

View Answer 

Option E 

Sol. Spooling is a technique to hold data temporarily in the computer memory and 

provide to devices when they need it. The temporary holding area of the memory is 

sometimes referred to as the buffer. One common example of spooling is printing, 

where files are stored in the buffer and sent to the printer when it is ready. 

 

Q.  Decryption & Encryption of data are the responsibility of which layer. 

(a) Physical 

(b) Data Link 

(c) Presentation 

(d) Session 
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(e) Application 

View Answer 

Option C 

Sol. Presentation layer is responsible for character-code translation, data 

conversion, data encryption and decryption, and data translation. 

 

Q.  Which of the following is used to open file menu options in current 

program? 

(a) Ctrl+F 

(b) Shift+F 

(c) Alt+F 

(d) Alt+Ctrl+F 

(e) Tab+F 

View Answer 

Option C 

 

Q.  What is the term that refers to an ad hidden inside software that you 

downloaded from an internet site? 

(a) Spam 

(b) Cookie 

(c) Phish 

(d) Adware 

(e) None of these 

View Answer 
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Option D 

Sol. Adware is software that automatically displays or downloads advertising 

material such as banners or pop-ups when a user is online. 

 

Q.  Which of the following is the type of software that controls the internal 

operations in the computer and controls how the computer works with all its 

parts? 

(a) Shareware 

(b) Public domain software 

(c) Application software 

(d) Operating system software 

(e) None of these 

View Answer 

Option D 

Sol. An operating system (OS) is a program or software that manages and 

coordinates the functions of all the components of a computer. It also acts as an 

interface between the user and the hardware of a computer. 

 

Q.  Term referring to a person who uses his or her expertise to gain access to 

other people’s computers to get information illegally or do damage? 

(a) hacker 

(b) analyst 

(c) instant messenger 

(d) programmer 

(e) spammer 
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View Answer 

Option A 

Sol. Hacker is someone who seeks and exploits weaknesses in a computer system. 

 

Q.  Computer language COBOL is appropriate for— 

(a) Commercial purpose   

(b) Graphic purpose  

(c) Scientific purpose 

(d) All   

(e) None of these 

View Answer 

Option A 

Sol. COBOL (Common Business Oriented Language) is a programming language 

that reads like regular English and is often used for business and administrative 

purposes. 

 

Q.  Microsoft office’s personal information manager is 

A) organiser 

B) outlook 

C) access 

D) internet explorer 

View Answer 

Option B 
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Q.  A parallel port is often used by 

A) printer 

B) monitor 

C) mouse 

D) external storage device 

View Answer 

Option A 

 

Q.  Processor’s speed of computer is measured in 

A) BPS 

B) MIPS 

C) Baud 

D) Hertz 

View Answer 

Option B 

 

Q.  Which of the following is not a hardware? 

A) processor chip 

B) printer 

C) mouse 

D) Java 

View Answer 
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Option D 

Q.  Which of the following is an impact printer? 

A) inkjet printer 

B) bubble jet printer 

C) laser printer 

D) daisy wheel printer 

View Answer 

Option D 

 

Q.  Super computers typically employ _______.  

A) Real time Operating system  

B) Multiprocessors OS  

C) desktop OS  

D) None of the above 

View Answer 

Option B 

 

Q.  CPU performance is measured through ________.  

A) Throughput  

B) MHz  

C) Flaps  

D) None of the above 

View Answer 
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Option A 

Q.  Where cookies are stored? 

A) On client computer 

B) On the server computer 

C) On website database 

D) None of these 

View Answer 

Option A 

 

Q.  ASCII (American Code for Information Interchange) uses __________ 

coding. 

A) 7 bits 

B) 8 bits 

C) 16 bits 

D) 10 bits 

View Answer 

Option A 

Uses 7 bits per character  

 

Q.  EBCDIC (Extended Binary coded Decimal Interchange Code) uses 

__________ coding. 

A) 7 bits 

B) 8 bits 
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C) 10 bits 

D) 16 bits 

View Answer 

Option B 

Uses 8 bits per character 

 

Q.  “Ctrl + Right Arrow” is used to 

A) Moves the cursor one word right 

B) Moves the cursor end of the line 

C) Moves the cursor end of the document 

D) Moves the cursor one Paragraph down 

View Answer 

Option A 

 

Q.   “Ctrl + PageDown” is used to 

A) Moves the cursor one Paragraph Down 

B) Moves the cursor one Page Down 

C) Moves the cursor one Line Down 

D) Moves the cursor one Screen Down 

View Answer 

Option B 
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Q.   “Ctrl + Down Arrow” is used to 

A) Moves the cursor one paragraph down 

B) Moves the cursor one line down 

C) Moves the cursor one page down 

D) Moves the cursor one screen down 

View Answer 

Option A 

 

Q.  Page Up Key 

A) Moves the cursor one line up 

B) Moves the cursor one screen up 

C) Moves the cursor one page up 

D) Moves the cursor one paragraph up 

View Answer 

Option B 

 

Q.  “Ctrl + Left Arrow” is used to 

A) Moves the cursor beginning of the Line 

B) Moves the cursor one word left 

C) Moves the cursor one paragraph up 

D) Moves the cursor one paragraph down 
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View Answer 

Option B 

 

Q.  Page Down Key 

A) Moves the cursor one line down 

B) Moves the cursor one page down 

C) Moves the cursor one screen down 

D) Moves the cursor one paragraph down 

View Answer 

Option C 

 

Q.  “Ctrl + PageUp” is used to 

A) Moves the cursor one Page Up 

B) Moves the cursor one Paragraph Up 

C) Moves the cursor one Screen Up 

D) Moves the cursor one Line Up 

View Answer 

Option A 

 

Q.  “Ctrl + Up Arrow” is used to 

A) Moves the cursor one page up 

B) Moves the cursor one line up 

C) Moves the cursor one screen up 
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D) Moves the cursor one paragraph up 

View Answer 

Option D 

 

Q.  “Ctrl + Home” is used to 

A) Moves the cursor to the beginning of Document 

B) Moves the cursor to the beginning of Line 

C) Moves the cursor to the beginning of Paragraph 

D) All of the above 

View Answer 

Option A 

 

Q.  “Ctrl + End” is used to 

A) Moves the cursor to the end of Line 

B) Moves the cursor to the end of Document 

C) Moves the cursor to the end of Paragraph 

D) None of the Above 

View Answer 

Option B 

 

Q.  Which tab is not available on left panel when you open a presentation? 

A) Outline 

B) Slides 
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C) Notes 

D) All of above are available 

View Answer 

Option C 

Some Extra: 

Slide Sorter view gives you a view of your slides in thumbnail form. This view 

makes it easy for you to sort and organize the sequence of your slides as you create 

your presentation, and then also as you prepare your presentation for printing. 

 

Q.  Which of the following statements is not true? 

A) You can type text directly into a PowerPoint slide but typing in text box is more 

convenient. 

B) From Insert menu choose Picture and then File to insert your images into slides. 

C) You can view a PowerPoint presentation in Normal, Slide Sorter or Slide Show 

view. 

D) You can show or hide task pane from View >> Toolbars 

View Answer 

Option A 

 

Q.  To start Microsoft PowerPoint application 

A) Click on Start >> Programs >> All Programs >> Microsoft PowerPoint 

B) Hit Ctrl + R then type ppoint.exe and Enter 

C) Click Start >> Run then type powerpnt then press Enter 

D) All of above 
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View Answer 

Option C 

Some Extra:  Reading View enables to Run the slide Show. But the difference in 

normal slide show and Reading View is that, in reading view even when the 

presentation is running, the task bar will be available for use unlike in normal case. 

Q.  Which of the following section does not exist in a slide layout? 

A) Titles 

B) Lists 

C) Charts 

D) Animations 

View Answer 

Option D 

 

Q.  PowerPoint presentations are widely used as 

A) note outlines for teachers 

B) project presentations by students 

C) communication of planning 

D) All of above 

View Answer 

Option D 

 

Q.  _______ controls all the main slide control tasks for your presentation. 

A) Task Pane 
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B) Task Bar 

C) Control Panel 

D) None of above 

View Answer 

Option A 

Q.  Which of the following cannot be toggled from View >> Toolbars? 

A) Control Toolbox 

B) Slides 

C) Revisions 

D) Reviewing 

View Answer 

Option B 

 

Q.  Which of the following pane is not available in Task Pane? 

A) Getting Started 

B) Clip Art 

C) Word Art 

D) Search Results 

View Answer 

Option C 

Some Extra: 

Maximum – 400% ; Minimum – 10% 
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Q.   Which of the following pane is NOT available in Task Pane? 

A) Slide Design 

B) Master Slide 

C) Slide Layout 

D) Slide Transition 

View Answer 

Option B 

 

Q.  A new presentation can be created from 

A) Blank Presentation 

B) From Existing Presentation 

C) From Design Template 

D) All of above 

View Answer 

Option D 

 

Q.  Which of the following is not essential component to perform a mail merge 

operation? 

A) Main document 

B) Data source 

C) Merge fields 

D) Word fields 

View Answer 
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Option D 

 

Q.  Which can be used for quick access to commonly used commands and 

tools? 

A) Status bar 

B) Tool bar 

C) Menu bar 

D) Title bar 

View Answer 

Option C 

 

Q.  A word processor would most likely be used to do 

A) keep an account of money spent 

B) do a computer search in media center 

C) maintain an inventory 

D) type a biography 

View Answer 

Option D 

 

Q.  Which enables us to send the same letter to different persons? 

A) macros 

B) template 

C) mail merge 
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D) none 

View Answer 

Option C 

 

Q.  The ability to combine name and addresses with a standard document is 

called _________ 

A) document formatting 

B) database management 

C) mail merge 

D) form letters 

View Answer 

Option C 

 

Q.  Which enables you to move directly to specific location in a document? 

A) Subdocuments 

B) Bookmarks 

C) Cross-references 

D) Outlines 

View Answer 

Option C 

 

Q.  To convert a hyperlink e-mail address to regular text, right-click the e-

mail address and then click _____ on the shortcut menu. 
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A) Edit Hyperlink 

B) Select Hyperlink 

C) Convert Hyperlink 

D) Remove Hyperlink 

View Answer 

Option D 

 

Q.  Which of the following is not available in Font Spacing? 

A) Normal 

B) Loosely 

C) Condensed 

D) Expanded 

View Answer 

Option B 

 

Q.  A letterhead should contain all of the following EXCEPT ____. 

A) full street address 

B) logo 

C) complete legal name of the company, group, or individual 

D) None of the above 

View Answer 

Option D 
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Q.   A _____ contains buttons, boxes, and menus that allow tasks to be 

performed more quickly than using the menu bar. 

A) format bar 

B) status bar 

C) command bar 

D) toolbar 

View Answer 

Option D 

 

Q.  You need to jump to the next column breaking current column right at the 

cursor position. How can you break column? 

A) Pressing Ctrl+Enter 

B) Pressing Alt+Shift+Enter 

C) Break command from Insert menu 

D) Both b and c 

View Answer 

Option C 

 

Q.  In Word you can force a page break 

A) By positioning your cursor at the appropriate place and pressing the F1 key 

B) By using the Insert/Section break on the Insert tab 

C) By positioning your cursor at the appropriate place and pressing Ctrl+Enter 

D) By changing the font size of your document 
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View Answer 

Option C 

 

Q.  How to use Format Painter multiple times 

A) By Click on Lock Format Painter Icon 

B) By Double Click on the Format Painter Icon 

C) By Selecting Edit -> Format Painter -> Multiple Use 

D) Format Painter cannot be use multiple times 

View Answer 

Option B 

 

Q.  A (n) _____is a dot or other symbol positioned at the beginning of a 

paragraph. 

A) bullet 

B) logo 

C) cell 

D) target 

View Answer 

Option A 

 

Q.  Which of the following is not a type of page margin? 

A) Left 

B) Right 
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C) Center 

D) Top 

View Answer 

Option C 

Q.  Uppercase on Change Case dialog box and All Caps on Fonts dialog box 

both converts selected text into Capital Letters. What’s the difference between 

the two? 

A) Both are same. They are only two different ways of capitalize text. 

B) It is faster to convert from Change Case than from Font dialog box 

C) Change Case makes conversion permanent but All Caps on Font can always be 

reverted 

D) All Caps on Font dialog box makes the change permanent where Change Case 

can be always reverted 

View Answer 

Option C 

 

Q.  Which of the following is not on Home ribbon? 

A) Columns 

B) Font color 

C) Change Style 

D) Font 

View Answer 

Option A 
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Q.  Which of the following option is not available in Insert >> Picture ? 

A) Chart 

B) Word Art 

C) Clip Art 

D) Graph 

View Answer 

Option D 

 

Q.  Which option in File pull-down menu is used to close a file in MSWord? 

A) New 

B) Quit 

C) Close 

D) Exit 

D) None of Above 

View Answer 

Option C 

 

Q.  Which feature do you use to create a newspaper like document? 

A) Bullets & numbering 

B) Tables 

C) Columns 

D) Tab stops 

View Answer 
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Option D 

 

Q.  You cannot close MS Word application by 

A) Choosing File menu then Exit submenu 

B) Press Alt+F4 

C) Click X button on title bar 

D) From File menu choose Close submenu 

View Answer 

Option D 

 

Q.  Which would you choose to save a document with a new name? 

A) Press Ctrl+S 

B) Click File, Save 

C) Click Tools, Options, Save 

D) Click File, Save As 

View Answer 

Option D 

 

Q.  What should you do if you require to paste the same format in many 

places? 

A) Click the Format painter and go on pasting in many places holding Alt Key 

B) Double click the format painter then go on pasting in many places 

C) Click the format painter then go on pasting to many places holding Ctrl Key 
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D) All of above 

View Answer 

Option B 

 

Q.  To switch between insert mode and overtype mode, _____. 

A) click Caption on the Insert menu 

B) double-click the OVR status indicator on the status bar 

C) click Text Box on the Insert menu 

D) double-click the INS status indicator on the status bar 

View Answer 

Option B 

 

Q.  How do you close a word document without closing Word window? 

A) Click on the Close button on the title bar 

B) Click on Xminimize button on the title bar 

C) Click on the Close command on Office menu 

D) Click Exit on the File menu 

View Answer 

Option C 

 

Q.  When inserting Page number in footer it appeared 1 but you wish to show 

a. How can you do that? 
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A) From format menu choose bullets and Numbering and configure necessary 

setting 

B) From Insert menu choose Page Number and specify necessary setting 

C) Click on Page Number Format tool and specify required setting 

D) All of above 

View Answer 

Option C 

 

Q.  When a custom tab stop is set, Word _____. 

A) clears all default tab stops 

B) clears all default tab stops to the right of the custom tab stop 

C) clears all default tab stops to the left of the custom tab stop 

D) does not clear any default tab stops 

View Answer 

Option C 

 

Q.  What action is performed by pressing Ctrl + E? 

A) Exit Application 

B) Select All 

C) Clear All 

D) Align Center 

View Answer 

Option D 
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Q.  Microsoft Office Word is a (n) _____. 

A) area in the computer’s main memory in which Microsoft Office text files are 

stored temporarily 

B) program included with Windows 2000 that can be used only to create or edit 

text files, smaller than 64K, that do not require formatting 

C) classified password that prevents unauthorized users from accessing a protected 

Microsoft Office item or document 

D) full-featured word processing program that can be used to create and revise 

professional looking documents easily 

View Answer 

Option D 

 

Q.  When three hyphens, underscores, equal signs, asterisks, or number signs 

are typed and then the enter key is pressed, the AutoFormat feature _____. 

A) places a border above a paragraph 

B) creates a numbered list 

C) changes the characters to an em dash 

D) creates a bulleted list 

View Answer 

Option A 

 

Q.  The _____ in the Resume Wizard dialog box indicates the wizard is ready 

to create the document. 

A) Start panel 
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B) Address panel 

C) Add/Sort Heading panel 

D) Finish panel 

View Answer 

Option D 

 

Q.  The word wrap feature 

A) Automatically move text to the next line when necessary 

B) Appears at the bottom of the document 

C) Allows you to type over text 

D) is the short horizontal line 

View Answer 

Option A 

 

Q.  How many different documents you can open at one time? 

A) No more than three 

B) Only one 

C) As many as your computer memory will hold 

D) As many as your taskbar can display 

View Answer 

Option C 

 

Q.  Which of the following is the second step in creating a macro? 
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A) Start recording 

B) Using your mouse or keyboard, perform the task you want to automate 

C) Assign a keyboard shortcut to the macro 

D) Give the macro a name 

View Answer 

Option D 

 

Q.   When assigning a shortcut key to a symbol, you should always try to 

select a key or key combination that is: 

A) unassigned 

B) located on the ten-key pad section of your keyboard. 

C) assigned to another task. 

D) from the same font family as the symbol. 

View Answer 

Option A 

 

Q.  Which feature is used to replace straight quotes with smart quotes as you 

type? 

A) Auto Correct as you type 

B) Auto Change as you type 

C) Auto Format as you type 

D) Smart Tags as you type 

View Answer 
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Option C 

 

Q.  Which of the following command is not available in Tools menu? 

A) Auto text 

B) Autocorrect 

C) Auto summarize 

D) Macro 

View Answer 

Option A 

 

Q.  Word has a list of predefined typing, spelling, capitalization, and grammar 

errors that _____ can detect and correct. 

A) AutoEntry 

B) AutoCorrect 

C) AutoAdd 

D) AutoSpell 

View Answer 

Option B 

 

Q.  If you want to convert a symbol or several lines of text into an 

AutoCorrect entry, you should: 

A) Insert the symbol or type the text in a Word document first. Then, select the text 

or symbol and go to the AutoCorrect dialog box. 
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B) Click the Tools menu and choose AutoCorrect Options. Then, click the Insert 

menu and choose Symbol (or click the Format menu and choose Paragraph) to add 

the symbol or paragraph to AutoCorrect. 

C) AutoCorrect can only accommodate one line of text. It is not possible to convert 

a symbol or multiple lines of text into an AutoCorrect entry. 

D) Insert the symbol or type the text in a Word document first. Then, select the text 

or symbol and click the Edit menu followed by Paste Special. Select New 

AutoCorrect Entry and then click OK. 

View Answer 

Option A 

 

Q.  Which option is not available in Insert Table Autofit behavior? 

A) Fixed Column Width 

B) AutoFit to Contents 

C) Autofit to Window 

D) Autofit to Column 

View Answer 

Option D 

 

Q.  When you click on File menu in Word 2010, it opens 

A) File menu 

B) File Commands 

C) Backstage View 

D) File Ribbon 
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View Answer 

Option C 

 

Q.  Tabs stop position cannot be the following alignment 

A) Decimal Alignment 

B) Center Alignment 

C) Bar Alignment 

D) Justify Alignment 

View Answer 

Option D 

 

Q.  Why the document you created in your computer displays with a different 

font at other place? 

A) Because you have a different printer at school than at home 

B) Because you have a different monitor at school than at home 

C) Because the font you used at home is not installed on your school computer 

D) Because the version of Windows is different 

View Answer 

Option C 

 

Q.  A master document contains_________, each of which contains a pointer 

to a file on a disk? 

A) Placeholders 
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B) subdocuments 

C) bookmarks 

D) references 

View Answer 

Option B 

 

Q.  If the number of columns is selected 1 and the line between check box is 

marked, where is the line drawn? 

A) in the left margin 

B) in the right margin 

C) both in left and right margin 

D) None of Above 

View Answer 

Option D 

 

Q.  A feature of MS Word that saves the document automatically after certain 

interval is available on 

A) Save tab on Options dialog box 

B) Save As dialog box 

C) Both of above 

D) None of above 

View Answer 

Option A 
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Q.  After typing header text, how can you quickly enter footer text? 

A) Press PageDown key and type the text for footer 

B) Click on Switch between Heeder & Footer then type the text 

C) Both of above 

D) None of above 

View Answer 

Option C 

 

Q.  To move the cursor page to page of document 

A) Ctrl+PgDn 

B) Ctrl+PgUp 

C) Both of above 

D) None of above 

View Answer 

Option C 

 

Q.  You can jump to the next column by 

A) Clicking with your mouse on the next column 

B) Press Alt + Down-arrow 

C) Both of above 

D) None of Above 

View Answer 
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Option C 

 

Q.  Which of the following enables you to paste data multiple times? 

A) Windows Clipboard 

B) Office Clipboard 

C) Both Windows & Office Clipboard 

D) None of the all 

View Answer 

Option C 

 

Q.  Who developed the concept of email? 

A) Bill Gates 

B) Arthur C. Clark 

C) Sabir bhatia 

D) Ray Tomlinson 

View Answer 

Option D 

 

Q.  A compact disc is a data storage system of type 

A) magnetic 

B) optical 

C) electrical 

D) electromechanical 
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View Answer 

Option B 

 

Q.  Which of the following circuit is used as memory device in computers? 

A) rectifier 

B) flip-flop 

C) comparator 

D) attenuator 

View Answer 

Option B 

 

Q.  The first computer language was 

A) COBOL 

B) BASIC 

C) FORTRAN 

D) PASCAL 

View Answer 

Option C 

 

Q.  FORTRAN stands for 

A) formula translator 

B) format translator 

C) file translator 
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D) floppy translator 

View Answer 

Option A 

 

Q.  The application of AND gate in computers is for 

A) addition 

B) subtraction 

C) multiplication 

D) division 

View Answer 

Option C 

 

Q.  What is an organisation’s introductory web page called? 

A) portal 

B) vortal 

C) homepage 

D) website 

View Answer 

Option C 

 

Q.  IC in computers stand for 

A) integrated charge 

B) integrated current 
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C) internal charge 

D) integrated circuits 

View Answer 

Option D 

Q.  Who is the father of computer? 

A) Charles Babbage 

B) Stephen Hawking 

C) W.G.Grace 

D) John Lennon 

View Answer 

Option A 

 

Q.  The symbols used in assembly language are 

A) codes 

B) mnemonics 

C) assembler 

D) machine codes 

View Answer 

Option B 

 

Q. Which of the following command is not available in Tools menu? 

A) Auto summarize 

B) Macro 
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C) Autocorrect 

D) Auto text 

View Answer 

 Option D  

Q.  Text boundary can be displayed or hidden from 

A) Customize from Tools menu 

B) Auto text option from Insert menu 

C) Options from Tools menu 

D) All of above 

View Answer 

 Option C 

 

Q.  MS Office provides help in many ways, which of these is one of them? 

A) Help menu 

B) What is this? 

C) Office Assistant 

D) All of the above 

View Answer 

 Option D 

 

Q.  Which of the following are word processing software? 

A) MS Word 

B) Easy Word 
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C) WordPerfect 

D) All of above 

View Answer 

 Option D 

Q.  To justify text over the height of paper, which option will be chosen? 

A) From formatting toolbar 

B) Page Setup from File menu 

C) Font from Format menu 

D) Paragraph from Format menu 

View Answer 

 Option B 

 

Q.  Which of the following is not of the merge process? 

A) Sort the data source records 

B) Merge the two files to print or create a new document 

C) Edit a data source 

D) Format a main document 

View Answer 

 Option A 

 

Q.  There can be many ways to insert page number in a document. Which of 

the following lets you insert page number? 

A) Page number from Insert menu 
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B) Footnote from Insert menu 

C) Page Setup from file menu 

D) Both A & C 

View Answer 

 Option A 

  

Q. Which of the following is not the part of standard office suite? 

A) Database 

B) File manager 

C) Image Editor 

D) Word Processor 

View Answer 

 Option B 

  

Q.  Where can you find the Draw Table tool button? 

A) Formatting toolbar 

B) Drawing toolbar 

C) Standard toolbar 

D) Tables and Formatting toolbar 

View Answer 

 Option D 
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Q.  Which of the following option in File pull down menu is used to close a MS 

Word document? 

A) Exit 

B) Close 

C) Quit 

D) New 

View Answer 

 Option B 

 

Q.  Which of the following is an ip address that is private (i.e. reserved for 

internal networks, and not a valid address to use on the internet)? 

A) 172.12.42.5 

B) 172.140.42.5 

C) 172.31.42.5 

D) 172.15.45.5 

View Answer 

Option C 

Some extra: 

The Internet Assigned Numbers Authority (IANA) has reserved the following 

three blocks of the 

IP address space for private Internets – 10.0.0.0 to 10.255.255.255, 172.16.0.0 to 

172.31.255.255, 

and 192.168.0.0 to 192.168.255.255- that are known as “global non-routable 

addresses.” 
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Q.  How long are IPv4 addresses? 

A) 32 bits long 

B) 64 bits long 

C) 128 bits long 

D) 16 bits long 

View Answer 

Option A 

 

Q.  How long are IPv6 addresses? 

A) 32 bits long 

B) 64 bits long 

C) 128 bits long 

D) 16 bits long 

View Answer 

Option C 

 

Q.  Which of the following ensures that security is not breached when a 

system crash or other system failure occurs? 

A) trusted recovery 

B) hot swappable 

C) redundancy 

D) secure boot 
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View Answer 

Option A 

Some Extra: 

Trusted Recovery – When an operating system or application crashes or freezes, it 

should not put the sytem in any time of secure state. 

Q.  What process determines who is trusted for a given purpose? 

A) Identification 

B) Authorization 

C) Authentication 

D) Accounting 

View Answer 

Option B 

Some Extra: 

Authorization determines who is trusted for a given purpose. More precisely, it 

Determines whether a particular principal, who has been authenticated as the 

source of a request to do something, is trusted for that operation. Authorization 

may also 

include controls on the time at which something can be done (e.g. only during 

working hours) or the computer terminal from which it can be requested (e.g. only 

the one on the system administrator desk). 

 

Q.  Which one of the following risk analysis terms characterizes the absence 

or weakness of a risk-reducing safegaurd? 

A) Threat 

B) Probability 
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C) Vulnerability 

D) Loss expectancy 

View Answer 

Option C 

 

Q.  Security procedures: 

A) will eliminate all computer security risk. 

B) can reduce but not eliminate risks. 

C) are prohibitively expensive. 

D) are inaccessible for the average home user. 

View Answer 

Option B 

 

Q.   All of these are suggestions for safe computing EXCEPT: 

A) don’t borrow disks from other people. 

B) open all e-mail messages but open them slowly. 

C) download shareware and freeware with caution. 

D) disinfect your system 

View Answer 

Option B 
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Q.  Most computer systems rely solely on ___________ for authentication. 

A) logins 

B) passwords 

C) encryption 

D) lock and key 

View Answer 

Option B 

Q.  To prevent the loss of data during power failures, use a(n): 

A) encryption program 

B) surge protector 

C) firewall 

D) UPS 

View Answer 

Option D 
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